Seems like you are having fun on VStarForum.com but have not joined yet. Take just a minute to LOGIN or REGISTER and you will get EXCLUSIVE access to the world's largest V-Star Motorcycle forum.

Join and interact on the ONLY solely dedicated Yamaha V-Star community

You now have the ability to show your support for the only EXCLUSIVE Yamaha V-Star forum by donating. Donations can be $5 for one month, $15 for 3 months, $30 for 6 months, and $60 for 12 months. Donations will be used specifically for growing this outstanding community. What you get in return is exclusive status of "Donor" that comes with no ads, recognition, and more to come!


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
10-06-2013, 07:14 PM (This post was last modified: 10-06-2013 07:16 PM by Ezh10211.)
Post: #1
650 vstar starting problem
Hi, i am new to the bike scene but for the time i had my bike, i love it. Well, i have a starting problem, i thought it was a battery problem so i took it to get charged overnight. I put it back on all i get is a clicking sound from starter relay, it wont crank over at all. When i jump start it cranks for half a second than it dies again. The battery reads 13v, everything connection looks good. Anyone have any idea?
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 07:41 PM (This post was last modified: 10-06-2013 07:41 PM by OldePhart.)
Post: #2
RE: 650 vstar starting problem
Welcome to the forum - I can't help you much but we have a couple of 650 experts here who will probably chime in once they see this. Sounds like you've checked most of what I'd look for.

It might help the experts to know how old the bike is and what kind of climate you live in (i.e. is corrosion a significant issue there, etc.).

Again, welcome,
John

===============================================
2011 V* 650 Custom (purchased new fall of 2013)
Next time you need a ride to the airport ask one of your 3000 Facebook friends.
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 07:48 PM
Post: #3
650 vstar starting problem
Its a 02 and my climate is very humid, i am in Houston. Corrosion dose not seem to be a problem. Thanks for the welcome.
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 08:07 PM (This post was last modified: 10-06-2013 08:10 PM by Maustarman.)
Post: #4
650 vstar starting problem
Welcome @ezh10211
There might be a couple of reasons why the bike doesn't start
You say all connections are good... Have you checked the negative coming out if the battery and where it attaches to the engine block?
Sometimes if the bolt is loose due to vibration it will give you similar symptoms.
If you check that and noting happens check all other connections.
Next will be the starter motor

Check the negative wire but after re-reading your post it really sounds like starter motor problem
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 08:22 PM
Post: #5
650 vstar starting problem
Yes that ground cable was good, one detail i left out, problem occurred after replacing the crankcase gasket.
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 09:01 PM (This post was last modified: 10-06-2013 09:28 PM by Maustarman.)
Post: #6
650 vstar starting problem
(10-06-2013 08:22 PM)Ezh10211 Wrote:  Yes that ground cable was good, one detail i left out, problem occurred after replacing the crankcase gasket.

Humm????

Lets see... when you mentioned jump starting what did you used to jump star?
It might be that the starter motor is just stocked in bad position
Try putting it in 5th gear and roll it with out clutch for a sec or two .. Sort of like if you were trying to push start it.
Thank go back and jump start with a car battery

Why did you have to change the crank case gasket?
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 09:26 PM
Post: #7
RE: 650 vstar starting problem
Also how old is the battery? IT could have died.

Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 09:42 PM
Post: #8
RE: 650 vstar starting problem
Did you have the starter out? If so chances are it might not be back in quite straight. It doesn't take much to jam a starter motor. Old Chevy's used to be horrible about that - you had to get just the right number of shims back in, knock three times on the back of the starter with a wooden mallet while whistling Dixie, throw one pinch of salt and a half pinch of garlic over your left shoulder - and if you did all that just right the starter would work flawlessly. Otherwise, it would work sporadically and the rest of the time it would jam or spin uselessly, depending what mistake was made during the aforementioned ritual.

John

===============================================
2011 V* 650 Custom (purchased new fall of 2013)
Next time you need a ride to the airport ask one of your 3000 Facebook friends.
Find all posts by this user
Add Thank You Quote this message in a reply
The following 1 user says Thank You to OldePhart for this post:
CougSean
10-06-2013, 09:46 PM (This post was last modified: 10-06-2013 09:46 PM by Maustarman.)
Post: #9
650 vstar starting problem
@oldephart
:) man this forum wouldn't be half as fun if you weren't around 😀
By the way you made a good observation here and it's definitive worth checking that out


Sent from my iPhone using Tapatalk - now Free
Find all posts by this user
Add Thank You Quote this message in a reply
The following 1 user says Thank You to Maustarman for this post:
OldePhart
10-06-2013, 10:19 PM
Post: #10
650 vstar starting problem
Starter never came out, not sure how old the battery is. I just got the bike 2 weeks ago. I replaced crankcase gasket because it was leaking. I was wonder if the battery could be bad even if it shows 13v. One other thing the bike is hard to push with the clutch in, i can sit a the top of my driveway in 1st gear with clutch in and the bike wont roll at all. I jumped the battery with a car.
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2013, 10:34 PM (This post was last modified: 10-06-2013 10:35 PM by OldePhart.)
Post: #11
RE: 650 vstar starting problem
The battery could be bad even if no-load voltage is okay, but it's not the ordinary case. However, since jumping it with a car didn't work that pretty much eliminates the battery.

Re the clutch, have you tried starting in neutral?

However, the not rolling easily in gear with the clutch pulled is actually normal (it concerned me recently, too, as I'm a new 650 owner). If you adjust the clutch to the point that the bike will roll easily in first with the clutch in you will find that you've got no friction zone at all and the clutch kind of "dumps" like an on/off switch when the lever is almost fully out; this makes low-speed cornering a b*. You should be able to push the bike, but you should definitely feel some resistance. It will also go "clunk" quite noticeably shifting from neutral to first with the engine running (this was what had concerned me and prompted my "clutch adjustment" thread of a few days ago).

Since the starter relay is clicking you can pretty much count on the various safety interlocks being okay - which basically takes you down to the starter or relay, I guess, if you've checked all the connections and they're clean and tight.

John

===============================================
2011 V* 650 Custom (purchased new fall of 2013)
Next time you need a ride to the airport ask one of your 3000 Facebook friends.
Find all posts by this user
Add Thank You Quote this message in a reply
10-07-2013, 12:22 PM
Post: #12
650 vstar starting problem
Ok, I got a helper today and i was able to push start it.
Find all posts by this user
Add Thank You Quote this message in a reply
10-07-2013, 03:49 PM
Post: #13
650 vstar starting problem
Well since it started with a push start, it has to be starter or relay. It there a way to test these to things?
Find all posts by this user
Add Thank You Quote this message in a reply
10-09-2013, 03:15 PM
Post: #14
650 vstar starting problem
Man im pulling my hair here. I can get this bike to turn on. I got a new battery, took starter out and tested it(good), all connections are good, ground is good to the back of motor. Still just get click starter relay. Anyone have any idea?
Find all posts by this user
Add Thank You Quote this message in a reply
10-09-2013, 03:37 PM
Post: #15
650 vstar starting problem
(10-09-2013 03:15 PM)Ezh10211 Wrote:  Man im pulling my hair here. I can get this bike to turn on. I got a new battery, took starter out and tested it(good), all connections are good, ground is good to the back of motor. Still just get click starter relay. Anyone have any idea?

Ok...
Questions:
When you push started it do you run it around .. Do you notice anything different while driving it?

You say you tested the starter motor... Do you tested the relay?
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 

[-]
Share/Bookmark (Show All)
Facebook Linkedin Technorati Twitter Digg MySpace Delicious
Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Vstar 650-project built- Dead Man's Hand team ;) Maustarman 125 8,621 07-04-2014 12:00 AM
Last Post: rabenoja
  Vstar 650 Bobber Built-- *Purple Death Dragon* Maustarman 113 5,718 03-31-2014 12:23 AM
Last Post: here to learn 1300
  Eliminating the fuel pump in a vstar 650...Is it possible ? Maustarman 2 700 12-13-2013 08:24 AM
Last Post: commonground
  Vstar 250 traded for Vstar 650 HABJR 14 986 10-14-2013 09:39 AM
Last Post: jhennly
  New Project! Vstar 650 is Dead **HELP*** Maustarman 21 1,990 06-19-2013 11:20 PM
Last Post: jmck
  Vstar 650 engine removal and install Maustarman 9 1,524 06-08-2013 07:23 PM
Last Post: English
Emoticon_unhappy Very hard starting a cold engine cynot 5 2,192 12-27-2012 11:15 PM
Last Post: apsolus

User(s) browsing this thread:
1 Guest(s)