Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
06-07-2015, 08:19 PM,
#16
RE: Not sure what's wrong...
I was just relieved to have the bike fixed that I just wanted to go ride... And I picked it up on Saturday which was their kinda off day. But from what I understood it had something to do with the spark plugs and cylinder firing. On the worksheet it says "coil terminal was dirty and loose" if that helps you out.

(06-07-2015, 07:20 PM)pauli466 Wrote:
(06-06-2015, 10:51 PM)KenMedeiros Wrote: Well just to let you all know that my bike is fixed. They found a connector that got loose and corroded a bit because of water. It would mess up the firing for my front cylinder. Not exactly related to the pickup coil but it's part of the wiring. They cleaned the connector, tightened it and did the same to the other one. The dealer I went to is just top notch. I dropped it there Thursday night and Friday in the afternoon they had found what was messed up. So I'm a very happy biker.
Thanks for all your help and ideas.
i wish they told you exactly what connector it was so i can keep an eye on mine.
Reply
06-07-2015, 09:01 PM, (This post was last modified: 06-07-2015, 09:03 PM by OldePhart.)
#17
RE: Not sure what's wrong...
That was kind of what I figured when you said it was a loose or corroded wire. V*s have a coil for each cylinder so one having a bad connection will make just that one cylinder run weak and miss. And in later models the ECU actually detects a bad coil or (primary) connection and shuts off the fuel to that cylinder! Of course, when that happens it will throw a CE light.
===========================
2011 V-Star 650 Custom (new in fall 2013)
V&H Cruzer Pipes, Memphis Shades Bat Wing, Floorboards, Highway Bars,
Locking Bags, Tail Rack, LED Signals & Aux Brake Lights, Headlight Modulator,
Brake Light Modulator, 5/8" Gel Pad Under Upholstery.
Reply
Users browsing this thread:
1 Guest(s)