Yamaha V Star Forum

Full Version: lost neutral
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I was cruising Last week when
my 08 vstar 650 we nuts the clutch
handle stuck in and wouldn't release
I finely got off the road and got it released
to find that I had all gears but neutral it will
start in every gear can anyone help in this area
what would cause this?
(07-16-2015, 05:16 PM)sburns42 Wrote: [ -> ]I was cruising Last week when
my 08 vstar 650 we nuts the clutch
handle stuck in and wouldn't release
I finely got off the road and got it released
to find that I had all gears but neutral it will
start in every gear can anyone help in this area
what would cause this?
you might need a clymer manual for this one. there's a shift lever stop peg ( under the case cover) that may be the problem.
yeah, usually theres believe a bolt that gets itself loose there, i had lost everything above 2nd gear when it happened to me, so just pull that booger out and if not damaged beyond use clean up the threads, put some threadlock on it and reinstall.
(07-17-2015, 12:00 PM)Keith Wrote: [ -> ]yeah, usually theres believe a bolt that gets itself loose there, i had lost everything above 2nd gear when it happened to me, so just pull that booger out and if not damaged beyond use clean up the threads, put some threadlock on it and reinstall.
yep. and if it loose in there it can get caught in the primary gears. if that happens when riding it could create very dangerous situation.