Yamaha V Star Forum

Full Version: valve train noise
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hello everyone. hope to get some advice. I have a 2007 Vstart 1300, It has pretty close to only 5400 miles on it. I have owned it for only a couple of months, bought it with 5000 miles on it.
The problem seems to me to be some loose rocker tappets. I am pretty handy mechanically, but don't claim to be a motorcycle mechanic. I removed the fuel tank and found that the locations for the valve adjustments would be very difficult to get to. Then a thought struck me. I have an older tahoe that i had used synthetic oil in for a time. It developed the same kind of tapping sound. I cleared that up(on the advice of a friend) by running some ATF in the oil for a couple weeks (back and forth to work equalled about 800 miles in those 2 wks) The tapping disappeared after a week. I changed the oil using a conventional oil. I have not used synthetic since then.
Question being has anyone tried this, would this be recomended. Beyond this i will probably take it to a dealer to evaluate.
I cannot recommend ATF. You might try a couple ounces of sea foam in the oil for a couple of hundred miles.


Sent from my iPhone using Tapatalk
(07-19-2015, 05:58 PM)jwilco Wrote: [ -> ]hello everyone. hope to get some advice. I have a 2007 Vstart 1300, It has pretty close to only 5400 miles on it. I have owned it for only a couple of months, bought it with 5000 miles on it.
The problem seems to me to be some loose rocker tappets. I am pretty handy mechanically, but don't claim to be a motorcycle mechanic. I removed the fuel tank and found that the locations for the valve adjustments would be very difficult to get to. Then a thought struck me. I have an older tahoe that i had used synthetic oil in for a time. It developed the same kind of tapping sound. I cleared that up(on the advice of a friend) by running some ATF in the oil for a couple weeks (back and forth to work equalled about 800 miles in those 2 wks) The tapping disappeared after a week. I changed the oil using a conventional oil. I have not used synthetic since then.
Question being has anyone tried this, would this be recomended. Beyond this i will probably take it to a dealer to evaluate.
you can try a 20/50 oil, if it still ticks you'll have to tighten up valve clearances. transmission fluid will thin the oil making things worse. the shearing action of the transmission gears breaks down the viscosity of the oil fairly quickly. if you go with synthetic you'll more than double oil life. yamaha changed the oil requirement from 10/40 to 20/50 on v twins about a year ago. some dealers agree with the change some don't. when i switched to 20/50 the clutch was much smoother and it stopped the valve train noise.
I agree with Pauli. I will be changing mine this weekend and going with the 20/50 non-synthetic in hopes of quieting mine down. It started getting noticeable at about 2500 miles and I'm at 3000 now so time for a change anyway. I found some posts on Bob's the oil guy about how quickly and drastically motor cycles shear.
ok, good tips, thanks everyone.