Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
03-23-2013, 12:54 PM,
#16
RE: no spark?? help
So like when the headlight blows the bike shuts down?

....if that's the case I'd be not very suprised if daddy safety made it so if you didn't have a headlight you couldn't drive anywhere... lol but I guess you just gotta check your wires.... maybe start off at the headlight itself
LoLrcycle rider Cool
Reply
03-23-2013, 12:59 PM, (This post was last modified: 03-23-2013, 01:43 PM by joshncass.)
#17
RE: no spark?? help
Well the headlight is currently not in it because its messed up but none of the wires are touching in the bucket. So i guess i will find out what that fuse runes and start checking it all. Atleast the weather is crappy so im not really jonesing to drive it. Well maybe i am alittle

So i looked at it wrong and its the ignition fuse thats popping not the headlight fuse i had my diagram upside down lol so i guess its back to the drawing board
Reply
03-23-2013, 02:05 PM,
#18
RE: no spark?? help
Lol yeah I ment the bucket... anyways is the fuse the correct amperage? Lol I'm not near my bike or have the service manual around to look
LoLrcycle rider Cool
Reply
03-23-2013, 02:36 PM, (This post was last modified: 03-23-2013, 03:07 PM by joshncass.)
#19
RE: no spark?? help
Its the ignition fuse that is blowing i just read it wrong ive put the correct amperage fuses in and it will start run and then die when it blows the fuse

Note to self dont start the bike with a charger on it
Reply
03-23-2013, 03:25 PM,
#20
RE: no spark?? help
Lol so its the charger that is doing it?
LoLrcycle rider Cool
Reply
03-23-2013, 07:52 PM,
#21
RE: no spark?? help
Yea i unhooked the charger and it quit lol
Reply
03-23-2013, 11:42 PM,
#22
RE: no spark?? help
Haha OK so what now? You're just charging the battery or are you riding?
LoLrcycle rider Cool
Reply
03-24-2013, 02:24 AM,
#23
RE: no spark?? help
May I ask how much the new CDI unit was? I`m having an issue with no spark as well.

Randall.
Reply
03-24-2013, 05:44 PM, (This post was last modified: 03-24-2013, 06:11 PM by joshncass.)
#24
RE: no spark?? help
It was just charging because i had cranked on it quite a bit and its freezing here so i didnt want a new battery being low and freezing. I bought a used cdi off of ebay from maxsalvage for 82 bucks shipped here it has a 14 day money back warranty and he has videos of tgem on the bike running

And to Randall be sure and check continuity on the pick up coil there is a link for a shop manual in this thread at the beginning and page 298 i think has a flow chart to do the process of elimination to the cdi. I would recommend checking everything before u buy a cdi

I think my next project is gonna be cleaning the carbs i just dumped some b-12 chemtool in the tank and its outside running maybe that will do the trick
Reply
08-18-2013, 02:30 PM,
#25
RE: no spark?? help
(03-23-2013, 12:49 PM)joshncass Wrote: Alright guys the cdi fixed my bike it starts and its a glorious sound!!!! Unfortunately it jeeps blowing a headlight fuse which in turn makes everything not work except the gauges and turn signals. Any ideas?????
I have no info in ur fuse problem but u saved me a hell of alot of work. My bike just started doing the no spark thing. Sounds identical to yours. So im goin to change mine. Did you buy new or used and where did u buy?
LP
Reply
08-10-2014, 07:58 PM,
#26
RE: no spark?? help
Hello I have the same problem and I have a used CDI unit from a good running bike
But I have no spark and my fuel pump is working fine is it possible to test the voltage on the pickup coil or any testing of the CDI for firing signal any help will be appreciated.
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
Emoticon_unhappy 07 Vstar 1100 no spark aljarkas 0 3,256 08-09-2014, 07:27 PM
Last Post: aljarkas

Users browsing this thread:
1 Guest(s)