Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
06-10-2013, 03:18 PM,
#1
fast idle in gear
Greetings to All, I'm new to this forum, so please bear with me...
I have an '07 1100 Custom and I recently changed the pipes (Cobra slip-ons) and re-jetted the ports (by a good mechanic). She runs fine and sounds fine (no backfiring), but now something strange has developed. After a good warmup, the engine idles 'fast' when in gear. The fast idle remains while riding. When stopped and shift to neutral, the engine idles down to where it should be.
Prior to changing the pipes, and after riding for a few miles, I noticed a similar idle increase, but it was not nearly as fast (frankly it wasn't a problem).
Can someone suggest what needs to be adjusted?
Thanks,
SteveR
Reply
06-10-2013, 04:48 PM, (This post was last modified: 06-10-2013, 05:04 PM by Mr RCOM.)
#2
RE: fast idle in gear
im thinking theres a vacuum problem someplace... did it start happening like right after the dude worked on the carbs?

also while your around the carbs id suggest to test the throttle position sensor as well as the throttle, choke cables


TPS test------ https://docs.google.com/file/d/0B-KrKk_Y...9zM0U/edit
LoLrcycle rider Cool
Reply
06-10-2013, 05:11 PM,
#3
RE: fast idle in gear
I agree, it feels like a vacuum issue. It did get really noticeable right after the carb work.
The slip on pipes did not use gaskets, I have to rechecked those clamped connections.
and I'll try the TPS test. Thanks!


(06-10-2013, 04:48 PM)Mr RCOM Wrote: im thinking theres a vacuum problem someplace... did it start happening like right after the dude worked on the carbs?

also while your around the carbs id suggest to test the throttle position sensor as well as the throttle, choke cables
Reply
06-10-2013, 05:16 PM,
#4
RE: fast idle in gear
ok let us know... and welcome to the forum!
LoLrcycle rider Cool
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  popping out of first gear. Little Dave 3 1,984 10-10-2018, 03:37 PM
Last Post: Little Dave
  Smoke at Idle and Small Oil Leak jefsmk 2 2,065 09-06-2018, 08:40 AM
Last Post: Awesome Vstar1100
  stuck in gear subz-LOZ 1 2,965 09-02-2016, 12:23 PM
Last Post: cbr1000dude
  Idle Adjust Cable Connection joeserge 5 4,636 04-25-2015, 09:38 PM
Last Post: OldePhart
  VStar 1100 wont go in gear - stuck in neutral Specialist 4 7,507 09-26-2014, 04:40 PM
Last Post: Keith

Users browsing this thread:
1 Guest(s)