Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
08-09-2014, 07:27 PM,
#1
Emoticon_unhappy  07 Vstar 1100 no spark
Hello all am new to this forums and i have a problem with my 07 Vstar 1100..
it started with flooded carbs after 10 min run so I cleaned and rebuilt with new jets and all, then after 2 days i have no spark at all, so i checked all and the pickup coil tested bad so i replaced with new and still no spark, retested pickup coil and it was fine with 215 ohm.. yes... still no spark i have tested with used CDI box and not sure if its good or bad and new coils and plugs..... please help with any ideas in how to further test the CDI or the pickup coil.. THANKS
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
Bullet_wrench Service Manual: V-Star 1100 zag 4 21,074 05-31-2020, 05:03 PM
Last Post: iLLson McFly
  V-Star 1100 single Carb conversion help! gman1951 1 1,906 01-26-2020, 02:33 PM
Last Post: gman1951
  Let's see your 1100 Greasyjonny 50 36,469 05-02-2019, 11:41 PM
Last Post: tattooedtexan
  new 2004 vstar owner, needs frame and more elan1100 0 716 04-25-2019, 12:24 PM
Last Post: elan1100
  01 1100 classic middle drive fail ColD83 0 1,127 12-01-2018, 02:45 PM
Last Post: ColD83
  2006 v star 1100 classic shuts off during ride pcuriel1211 1 3,074 08-30-2018, 03:04 PM
Last Post: Chaplain
  DIY Air-Ride for Vstar 1100 ! Maustarman 75 73,714 07-18-2018, 03:24 AM
Last Post: ccrane0044
  VStar 1100 problems after starter replacement aamco98 1 6,735 04-08-2018, 11:15 AM
Last Post: kevin63
  yea...2004 1100 vstar starter clutch jstar 4 6,052 06-10-2017, 07:55 PM
Last Post: jstar
  Which VStar 1100, or VTX 1300 or 1800??? iBowfish 4 7,275 02-08-2017, 11:58 AM
Last Post: iBowfish

Users browsing this thread:
1 Guest(s)